Home Forums WTI Like Post PRO How to get rid of "You like this" text near the vote button ?

This topic contains 2 replies, has 2 voices, and was last updated by  Neoero 2 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #192

    Neoero
    Participant

    Hi,
    I’m working on wti-like-post-pro installation and customization on a new site, and I’ve been searching for hours: I can’t find how to suppress “You like this” text near the vote button!
    There’s nothing about it in the plugin settings, and I think I’ve tried all hacks in wti_like_post_site.php page, with no success.
    I even tried a “display: none;” in the wti_like_post.css page, dos not work either.
    Please could you help?

    • This topic was modified 2 years, 8 months ago by  Neoero.
    #194

    Webtechideas
    Keymaster

    This message comes from the “Show user likes” setting. If you have enabled that, then please disable.

    Note:
    – I checked by adding .wti-user-likes { display: none; } in the css file and it hid the text. Not sure why it did not work for you. Did you try anything else?

    #195

    Neoero
    Participant

    Ok thanks, it works fine now after unchecking “Show user likes”.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.