Home Forums WTI Like Post PRO Plugin wont install

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  Mal 3 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #102

    Mal
    Participant

    Hi,
    I purchased the pro version but when I try to install it it says:

    “Unpacking the package…
    Installing the plugin…
    The package could not be installed. No valid plugins were found.
    Plugin install failed.”

    Please help

    #103

    Webtechideas
    Keymaster

    Were you able to download the plugin properly? Do you already have another instance (lite version) of the plugin installed on your system?

    #105

    Mal
    Participant

    Thank you for your prompt reply
    Excellent service
    I don’t know what went wrong, but have now got original version to work.
    Obviously something I was doing, nothing wrong at your end.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.